Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: 300mw 638 diode - 2mm FL - Drlava correction optics

  1. #1
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,616

    Default 300mw 638 diode - 2mm FL - Drlava correction optics

    what sort of results are people getting from the above?

    im getting the below, is it suppose to be a massive line?

    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  2. #2
    Join Date
    Feb 2011
    Location
    Knutsford, UK
    Posts
    286

    Default

    I used that exact combination while experimenting during the lem - no line but a slightly larger squarer dot than I was happy with if you remember. Dot looks about right but as for the line? You sure you have them the right way around / spaced / aligned correct etc? Simon was using that same combo too. I understand they are 6x? I switched to 8x on the last day to get the spot I was happy with to match the blue. I'm sure there were some pics taken that somebody can post, I'm not near mine at the moment for a while.

    What was most critical and resulted in some strange results / lines etc was centering the diode correctly in the holder.

  3. #3
    Join Date
    Jan 2007
    Location
    Florida
    Posts
    4,382

    Default

    I don't have the 2mm lenses yet but on 1 lens I get a similar line but it's less intense. On another coll-lens I don't get the line. I don't know why at this point.

  4. #4
    Join Date
    Feb 2007
    Location
    Herts, UK
    Posts
    1,253

    Default

    Nope, there is a slight bit of noise but nothing like that.. what does it look like without the cylinders? looks 90 degrees out to me
    A little bit werrrr, a little bit weyyyyyy, a little bit arrrrgggghhh

  5. #5
    Join Date
    Feb 2011
    Location
    Knutsford, UK
    Posts
    286

    Default

    Andy, look at vjernst UKlem crew movie 2:45 dimitri is comparing that combination spot with a hene spot top.

  6. #6
    Join Date
    Jun 2010
    Location
    Zweibrücken, Germany
    Posts
    606

    Default

    Here's my results http://www.photonlexicon.com/forums/...ht-Fail/page35 post 871
    As with p1t8ull just slight noise on the fast axis. Do you have a diode mount with diode centering capability?
    Got a picture of your setup?

  7. #7
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,616

    Default

    Looks like this without correction optics

    Last edited by andy_con; 02-23-2012 at 07:29.
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  8. #8
    Join Date
    Feb 2011
    Location
    Knutsford, UK
    Posts
    286

    Default

    Ok, suspect diode is not centered as my 1st post - should all be like the part on the right!
    Last edited by dilbert; 02-23-2012 at 07:01. Reason: cant spell

  9. #9
    Join Date
    Jun 2010
    Location
    Zweibrücken, Germany
    Posts
    606

    Default

    Looks like a centering problem and the collimator is not focused right..
    Without the cylinders you should be getting a tightly focused horizontal line of approximately 5mm @ that distance.
    Focusing these short fl lenses can also be a little fiddly, especially if the barrel is a little lose/wobbly in the threads.

  10. #10
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,616

    Default

    Bugger...

    Last edited by andy_con; 02-23-2012 at 07:30.
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •