Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Uploading Attachments Broken

  1. #1
    Join Date
    Dec 2010
    Location
    Dayton, Ohio
    Posts
    72

    Default Uploading Attachments Broken

    I cannot upload pictures onto the forum for the last two days. I go into "Manage Attachments" and when I upload a picture nothing happens. Anyone else having this problem?

  2. #2
    Bradfo69's Avatar
    Bradfo69 is online now Pending BST Forum Purchases: $47,127,283.53
    Join Date
    Jul 2010
    Location
    Wilmington, DE
    Posts
    5,953

    Default

    Yes, I had a thread going about it in the Lounge. DZ was able to upload a picture last night though.

  3. #3
    Join Date
    Feb 2007
    Posts
    1,660

    Default

    Yea, I'm working on it. Trying to figure out the root cause of the issue instead of just restarting the image processing binaries every time this happens.

  4. #4
    Join Date
    Dec 2013
    Posts
    1

    Default

    I think your suggestion would be helpful for me. I will let you know if this works for me Thanks and keep posting such a informative blogs.
    Last edited by Texeira88; 06-28-2014 at 03:03.

  5. #5
    Join Date
    Dec 2013
    Posts
    1

    Default

    I like your good work.

  6. #6
    Join Date
    Dec 2013
    Location
    India
    Posts
    8

    Default

    Hello guys.. This is very impotent news for me because i am new in this forum and i try to follow image uploading but i can't.....
    Bhavya Machine Tools

    Address : A-601, 6th Floor, Sapath-4, Opp. Karnavati Club, S.G. Highway Road, Satellite, Ahmedabad-380 051, Gujarat. (India).
    Phone : +91-79-4024 2800, +91 - 79 - 3007 4560

  7. #7
    Join Date
    Oct 2012
    Location
    Germany
    Posts
    1,021

    Default

    ... had a similar experience with another forum, where the predefined counts/sizes were reached ... maybe simply limits somewhere?

    Viktor

  8. #8
    Join Date
    Mar 2006
    Posts
    2,478

    Default

    Quote Originally Posted by VDX View Post
    ... had a similar experience with another forum, where the predefined counts/sizes were reached ... maybe simply limits somewhere?

    Viktor
    He's a fake! Just like the two that went before him in this thread. They may be humans and not bots, but they'll still fakes. I reported them to Spec early yesterday and hoped they'd be gone before anyone responded as if they're real. For the record, image upload DOES work, I tried it before I reported the spam post. It IS spam! The spammer (or scammer) just hasn't started doing it yet, but the point of these posts is to gain enough credibility to do it! People need to recognise this problem. And Spec referred to a specific uploading error in his last post here, likely not currently a problem anymore.

  9. #9
    Join Date
    Dec 2013
    Location
    India
    Posts
    8

    Default

    Ohhhh..... Really............
    Bhavya Machine Tools

    Address : A-601, 6th Floor, Sapath-4, Opp. Karnavati Club, S.G. Highway Road, Satellite, Ahmedabad-380 051, Gujarat. (India).
    Phone : +91-79-4024 2800, +91 - 79 - 3007 4560

  10. #10
    Join Date
    Mar 2006
    Posts
    2,478

    Default

    Quote Originally Posted by bhavyamachine View Post
    Ohhhh..... Really............
    On balance, sure. We've had actual spammers answer back, but only to defend their very limited position, usually with more to say than you do, and people who really have something to say here on their first post have usually hung around reading enough to sound like they know a lot about all the various discussions going on, or have some other active interest that explains in a self-evident way why they're here the moment they say why they're posting. You didn't have that. You appear to know only about one thread, and one where the last two posts before yours were obviously spammers. The admin of this site knows how this works, part of my understanding came from what he told me about how forums and spammers work these days.

    So answering me the way you did means nothing, especially after having made a claim that I tested and found untrue. So what will you do? Get involved to the point where you are for real? Or is it a mask to slip? Right now I see only an answer any troll could have given, and they're usually a lot more inventive. I don't believe you're for real, and I trust my instincts. If I'm wrong here, now, it would be the first time I've been wrong about this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •