Results 1 to 3 of 3

Thread: No output except for a brief flash when flipping the off switch.

  1. #1
    Join Date
    May 2018
    Posts
    1

    Default No output except for a brief flash when flipping the off switch.

    Hi all: I've got a unit that has otherwise served me well. It powers on and I hear the galvos being driven. Suddenly it supplies no laser output aside from a fraction of a second when flipping the switch and turning the unit off. Perhaps the blanking is stuck permanently on? Anyone seen such an issue before? It's an ILDA/DMX unit and the behavior is the same in all control modes. Thanks in advance.

  2. #2
    Join Date
    Mar 2012
    Location
    Akron, Ohio USA
    Posts
    1,334

    Default

    Sounds like your logic board is toast.
    Creator of LaserBoy!
    LaserBoy is free and runs in Windows, MacOSX and Linux.
    http://laserboy.org/code/LaserBoy_Current.zip
    http://theamerikans.org/LaserBoy

    http://laserboy.org/formatt/
    Ask me about my LaserBoy Correction Amp Kit for sale!

    Either do or do not do. There is no undo!

  3. #3
    mixedgas's Avatar
    mixedgas is online now Creaky Old Award Winning Bastard Technologist
    Infinitus Excellentia Ion Laser Dominatus
    Join Date
    May 2007
    Location
    A lab with some dripping water on the floor.
    Posts
    9,173

    Default

    Quote Originally Posted by james View Post
    Sounds like your logic board is toast.

    Check interlock plug and five volt PSU.
    Reset all internal connectors.

    Steve
    Qui habet Christos, habet Vitam!
    I should have rented the space under my name for advertising.
    When I still could have...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •