Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Coherent purelight 8w Inc all power supplies etc

  1. #1
    Join Date
    Mar 2012
    Location
    London
    Posts
    31

    Default ONLY 50 or its going in the skip next week - purelight 8w Inc all power supplies etc

    This is now 50 I can't find the remote to test it but all I can say is it worked 5 years ago! See all photos in my last post. Message me on 07929 969421 before 19th September or its gone unfortunately.
    Anyone interested in one of these. It's based in London. I'm taking it to the office to measure the output power. How much it it worth to one of you? Pick up only. I've got photos in an album in my profile but couldn't seem to add them to this is post.
    Last edited by DanielS; 09-13-2020 at 04:00.

  2. #2
    Join Date
    Dec 2007
    Location
    Nottingham, UK
    Posts
    2,837

    Default

    Excellent bit of kit whoever ends up snagging it.

    Much love, care and fun when I had one:







    - There is no such word as "can't" -
    - 60% of the time it works every time -

  3. #3
    Join Date
    Mar 2012
    Location
    London
    Posts
    31

    Default

    Thanks I hope there's someone out there. I'm not looking for much for it. Just a good home

  4. #4
    Join Date
    Jul 2008
    Posts
    113

    Default

    Purelight's are great. If I were in the UK, I'd be making a drive tonight, no doubt. Have a couple living with me and would always give another a home. Hope someone picks it up.

  5. #5
    Join Date
    Mar 2012
    Location
    London
    Posts
    31

    Default

    Thanks Brad. I've run out of room for it.so it needs to go. Still got my 50w yag - u plan to fire that up also. Scared of it though as it starts as infrared at 100w aahhh

  6. #6
    Join Date
    Mar 2015
    Location
    Cambridgeshire, England
    Posts
    478

    Default

    Ooh, a big ion and not far from me; sorely tempted.

  7. #7
    Join Date
    Mar 2012
    Location
    London
    Posts
    31

    Default

    Quote Originally Posted by NobleGas View Post
    Ooh, a big ion and not far from me; sorely tempted.
    Just trying to find the remote for it. It's been moved to the location for testing. Hoping it's not over pressure...

  8. #8
    Join Date
    May 2009
    Location
    Sacramento, California
    Posts
    590

    Default

    Please let me know the outcome of your testing. My PLS has now been sitting for 3 years. Take some pics of the beam and the color at startup. I noticed that my unit was heavy blue at startup after sitting for 2 years the last time. It changed to the usual greenish whits after about 20 minutes.
    Will there be three phase!!!!

  9. #9
    Join Date
    Mar 2012
    Location
    London
    Posts
    31

    Default

    Quote Originally Posted by Vidal Wolf View Post
    Please let me know the outcome of your testing. My PLS has now been sitting for 3 years. Take some pics of the beam and the color at startup. I noticed that my unit was heavy blue at startup after sitting for 2 years the last time. It changed to the usual greenish whits after about 20 minutes.
    Will do. If I can find the remote I'm going to look for it this weekend. If I can't find it is up for grabs for 200. Its in Hammersmith in London

  10. #10
    Join Date
    Mar 2015
    Location
    Cambridgeshire, England
    Posts
    478

    Default

    Keep us posted, definitely interested in this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •