Page 1 of 5 12345 LastLast
Results 1 to 10 of 43

Thread: Internal Server Errors

  1. #1
    Join Date
    Aug 2008
    Location
    UK
    Posts
    5,700

    Default Internal Server Errors

    Hi Admin,

    I'm constantly getting Internal Server Errors as of last night.

    The exact message is:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, webmaster@photonlexicon.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Had it once when trying to access the forums from the home page - 4 attempts rejected, 5th gave me the server.

    had it twice today whilst trying to access sub forums. Twice earlier and 1/2 a dozen times trying to access this Admin Sub Forum just now.

    I'm using Firefox 3.07.

  2. #2
    soforene's Avatar
    soforene is offline The Troll formerly known as Herbert Von Poople-Futtocks
    Join Date
    Aug 2007
    Posts
    2,915

    Default

    Me too.

    Although I think one of the times was due to a member posting at the same time as I was trying to post so that may account for at least one instance

  3. #3
    Join Date
    Jul 2008
    Location
    Maryland
    Posts
    1,638

    Default

    me 3.. was occurring on all pages for a short time earlier.

    problem is the the error caused a second error because the document meant to explain the original error is not available.. 404
    (that was for the benefit of others, i know 'admin' knows what it means)
    Quis custodiet ipsos custodies?
    Solid State Builders Group

  4. #4
    Join Date
    Mar 2008
    Location
    Canton, GA USA
    Posts
    384

    Default

    Happened to me too...

  5. #5
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    189

    Default

    me five.. when posting a message. Simple 'F5' didn't work.. but i pressed back and pushed submit or preview again.. then it went through..

  6. #6
    soforene's Avatar
    soforene is offline The Troll formerly known as Herbert Von Poople-Futtocks
    Join Date
    Aug 2007
    Posts
    2,915

    Wink

    It's that bloody Super Best Friends section overloading the server.

    DEATH TO SUPER BEST FRIENDS !!

  7. #7
    Join Date
    May 2006
    Location
    Native Floridian
    Posts
    3,092

    Default

    DEATH TO SUPER BEST FRIENDS !!
    LOL!

    I've been getting them as well. Not very often, but now and then. And not just yesterday, over the past week or two.

  8. #8
    Join Date
    Apr 2005
    Location
    SOUTHAMPTON U.K.
    Posts
    1,357

    Default

    Quite a few times today.

    You can get rid of the best friends, but Lara stays.

  9. #9
    Join Date
    Aug 2008
    Location
    UK
    Posts
    5,700

    Default

    Quote Originally Posted by soforene View Post
    It's that bloody Super Best Friends section overloading the server.
    It seems the server isn't friends with us.

  10. #10
    mixedgas's Avatar
    mixedgas is offline Creaky Old Award Winning Bastard Technologist
    Infinitus Excellentia Ion Laser Dominatus
    Join Date
    May 2007
    Location
    A lab with some dripping water on the floor.
    Posts
    9,164

    Default

    ME TOO.

    Just this afternoon.

    Steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •