Results 1 to 5 of 5

Thread: Subscription issues...

  1. #1
    Join Date
    May 2007
    Location
    Orlando, FL
    Posts
    1,090

    Default Subscription issues...

    K... So I've tried to subscribe several times now...

    I keep getting this:
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, webmaster@paypal.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
    It obviously works... others have done it!


    I can log into my PP account just fine... anyone see this problem too?


    --DDL
    I suffer from the Dunning–Kruger effect... daily.

  2. #2
    Join Date
    May 2006
    Location
    Native Floridian
    Posts
    3,092

    Default

    Do you use the little paypal security key? When I was in Atlanta I tried to subscribe and would get the same thing. As soon as I returned home it worked just fine. Not sure why.

  3. #3
    Join Date
    May 2007
    Location
    Orlando, FL
    Posts
    1,090

    Default

    Quote Originally Posted by DZ View Post
    Do you use the little paypal security key? When I was in Atlanta I tried to subscribe and would get the same thing. As soon as I returned home it worked just fine. Not sure why.
    I do... That may be it...

    Thanx for the info

    --DDL
    I suffer from the Dunning–Kruger effect... daily.

  4. #4
    Join Date
    May 2006
    Location
    Native Floridian
    Posts
    3,092

    Default

    That's my guess, forgot to mention, when I returned home the security key was disabled, so before I re-enabled it I signed up.

  5. #5
    Join Date
    May 2007
    Location
    Orlando, FL
    Posts
    1,090

    Default

    Quote Originally Posted by DZ View Post
    That's my guess, forgot to mention, when I returned home the security key was disabled, so before I re-enabled it I signed up.
    So to be more accurate... I need to disable the Security Key to be able to register?

    I'll try it out this evening and report back...

    Thanx again;
    DDL
    I suffer from the Dunning–Kruger effect... daily.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •